IBM Notes 9 to OQutlook 2016

Getting to Know Outlook 2016

Much of Outlook 2016's Mail app will be familiar if you're used to Mail in IBM Notes 9, though Outlook has many additional features that you can take advantage of to
make your work easier. The Toolbar Ribbon and tabs in Outlook 2016 provide easy access to a number of tools to organize your email and create messages, while the Tell
me what you want to do... search bar allows you to easily access hard to find options or operations.

Click the File tab on the Ribbon to open the File Menu, where you will find
options to Open, Print, and Save Outlook items, as well as tools to create Inbox
Rules and Automatic Replies, and to share Outlook content.

The Ribbon

The Ribbon is a series of toolbars located along the top of your Outlook
window. These replace the toolbar located on the top of the IBM Notes 9
interface. The Ribbon is organized by various tasks, known as Ribbon tabs. Once . -
you click on a Ribbon tab, the relevant toolbar displays associated commands X Mail

and buttons. For example, the Home Ribbon tab displays commonly-accessed
commands such as New Email, Reply, Reply All, and Forward.

Ribbon tabs
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IBM Notes 9 Mlcrosoft Outlook 2016
File Menu The Open Button & The Navigation Bar

While IBM applications are stored under the button, Outlook
applications (e.g., Mail, the Calendar, Tasks, People) are available in the
Navigation Bar located at the bottom of the Folder Pane, or, if expanded, across
the bottom of the Outlook window.

fil§ Calendar 9 ] i a8 oo
2 Contacts
3 ToDo
{)) Replication and Sync
0 i i Note: Navigation buttons can also be expanded as shown below. Access settings

& Y1 Archive

=37 Manager

E‘] Team Email v Done

Navigation Options.
€2 Reply & Delete ' Create New

Néw  New |
Engil Items ~ 8&

Delete Archive | Reply Rep}y Forward E'E

by clicking the ellipsis [« « «] on the right end of the Navigation Bar and selecting

New | Delete | o Respond . _ Quick Steps

| Click File to open Outlook’s File Menu.
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Outlook Interface Features

Mail (Known as Mail in IBM Notes 9)

Mail is the default view in Outlook 2016. You can also select ;=] Mail from
the Navigation bar to display your Inbox and all emails. See below for more
information on Working with Mail.

Calendar (Known as the Calendar in IBM Notes 9)

Click |E8] Calendar in the Navigation bar and check the box [ for the calendar

you want to display under My Calendars. Use the buttons in the Arrange group
on the Home tab, or in the Arrangement group on the View tab, to change the
calendar view.

People (Known as Contacts in IBM Notes 9)

In IBM Notes 9, all of your contact information is stored under Contacts. In
Outlook 2016, click j&& People in the Navigation Bar to display the contacts
page, where you can add, delete, change, and search contact information.

Tasks (Known as To Do in IBM Notes 9)

In Outlook 2016, To Do items are called Tasks. You can create a task item for
yourself, or assign one to someone else. Click |[4] Tasks on the Navigation Bar
display the task list.

Working with Mail

The Mail feature in Outlook can be considered your central hub for email
management and composition. Similar to IBM Notes 9, this is the area of the
application where you can create, reply, forward, and read messages.

Creating New Messages

1. On the Home tab, click [;j New Email, or click _-,‘T': New Items » E-mail
Message. Alternatively, press Ctrl+N while in Mail.

2. In the new message window, address your message using one of the
following methods:

« Type the recipients’ email addresses, separated by semicolons, in the To,
Cc or Bec field. As you type, matching names or email addresses you've
used previously will appear in the Show Fields group on the Options tab in
your email window.

Eaisl

= (lick to remove
H this name from
| your auto-entry
1 list.

[ chris_collins@newtonics.com
I: Christy.simmington@techlabs.com
ChrisBerlisconi (chrisber@tmn.com)

Subject chris.quail@bunts.com

Hannock, Chris (Chris.Hannock@xannix.com)

Chris Claxon <CClaxon@nlearnseries.com>

« Click one of the recipient buttons (e.g.,[ To-_]) or, in the Names group,
on the Message tab, click (22} Address Book. Select names and click the
appropriate recipient button (e.g.,[__Te-> ]) to add them.
3. Fillin the Subject field. Type your message in the composition area, using the
Basic Text group to format text as needed.
4. When your message is complete, click 3[= "] Send. Your message is transferred
to the Outbox, and then copied to the Sent Items folder once it is sent.
Note: If the blind carbon copy (Bcc) field is not visible, enable it by clicking §= Bec
in the Show Fields group on the Options tab in your email window.
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Outlook Interface Features & Working with Mail

Conversation View
Emails with the same subject can be grouped together as a conversation.

— Click to expand or hide
conversation threads.

I (& Re: Have You Received Feedback from Outlook.. g x‘
Brent Paxton 2017-05-16
Emile Gaston 20170516
Brent Paxton 20170515

To enable conversation view: on the View tab, check the Show as
Conversations box [ in the Messages group.

Additional Message Options

To set message importance: while composing a message, on the Message tab,
select an importance level from the Tags group.

To set message sensitivity: while composing a message, on the Message tab,
click the Message Options button I's at the bottom of the Tags group. In the
Properties dialog box, choose the desired Sensitivity (or Importance) levelin
the Settings section. Click Close.

To request a read or receipt notice: while composing a message, on the
Options tab, check the appropriate box [_in the Tracking group.

Responding to a Message

1. Click the message in the Message list and then, choose an option in the
Respond group on the Home tab.

2. Type your reply above the original message text and click =" Send.

Enhanced Attachment Management

When attaching a file to a new email in Outlook 2016, you can browse a list
of recently-used documents, or go directly to your local or cloud directories.
Additionally, attaching files from your SharePoint, OneDrive Personal or
OneDrive for Business cloud account(s) lets you set viewing and editing
permissions for your recipients on a per-attachment basis.

E%_ ‘/éa 9; 2 Meeting

Reply Reply Forward ) More~
All

Respond

To attach online files and set their permissions:

1. In your new email’s window, click the
Insert tab, then click J Attach File in the Fle  Message [T
Include group. m 3

2. Mouse over i @ Browse Web Locations, 5 [ﬂ] ] @
and select your online location. Browse to  |/Attach' Outlook Business Calendar
your desired file and click Insert. Your file | [ File=. Item Card~
will appear in the Attached field beneath

Recent Items

the Subject field. 1 NLS Annual Report.docx
3. All attachments are set to Recipients | M=] capOC_FINAL_PHASE\20

can edit by default. To change these  EEN-  NLS_newCorplcon.tif

permissions, click the attachment’s drop- O CADOC_FINAL_PHASE\20

down arrow " and select ' Change

permissions.



Creating Signatures

To create a signature: click File ™ Options » Mail. Click | signatures... | Click
(__New ] Type a descriptive name for your signature and click OK. Type and
format the signature text.

Note: To include an electronic business card, click Business Card. Select
your name from the address book and click OK.

To automatically add a signature to outgoing messages: in the New messages
drop-down menu of the Signatures and Stationery dialog box, select the
signature you want to use. You can also choose a signature to use for Replies/
forwards, if desired.

Note: Choose (none) to stop automatically inserting a signature.

To manually insert a signature: while composing a new message, click

[# Signature on the Message tab, and choose a signature from the list.

Creating an Out-of-Office Message

An out-of-office message is a response that is automatically sent in reply to

incoming messages while you're away from the office.

1. Click File » Info. Click the & Automatic Replies button.

2. In the Automatic Replies dialog box, select @ Send automatic replies.
Choose a start and end time and date for your out-of-office period, if desired.

3. Under the Inside My Organization tab, write and format your message.

Click the Outside My Organization tab to create a second message for
external contacts. Click OK.

Creating and Managing Inbox Folders

To create a new folder: right-click the main Inbox folder (or any sub-folder,

if desired) and choose [ New Folder from the menu. Alternatively, on the
Folder tab, click | New Folder in the New group. Enter a name and press
Enter, or click OK.

To move a folder: click and drag a folder to a new location. Note that you can
also drag one folder into another to make it a sub-folder.

To rename or remove a folder: right-click the folder and choose the desired
option from the menu. Alternatively, select the folder and, on the Folder tab,
select an option from the Actions group.

Sorting and Filtering with Inbox Rules
Use Inbox Rules to automatically move messages to folders based on chosen criteria.

To create a new rule: click File, and then click the %= Manage Rules & Alerts
button. Click 5 New Rule. Follow the prompts in the Rules Wizard.

Tip: To create a rule for a selected message (or its sender), on the Home tab, in
the Move group, click i Rules > 5 Create Rule. If necessary, click Advanced
Options to open the Rules Wizard.

To make changes to a rule: in the Rules and Alerts dialog box (see below),
select the rule. Click Change Rule > Edit Rule Settings.

Rules and Alerts X

Email Rules | Manage Alerts

Apply changes ta this folder: | Inbox [darcy@nleamseries.com] {!

icaNew Rule.. ChangeRule~ ERyCopy.. )Delete | » ~ Run RulesNow.. Options

|Rule (applied in the order shown) |Actions T
(/] WOO Mail Redirect [ ]

Rule description (dlick an underiined value to edit):
Apply this rule after the message arrives

[ Enable rules on all messages downloaded from RSS Feeds

[ox 1 cancet ][ aepty |
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Mail continued & Working with Calendar

Working with Calendar

Your Outlook Calendar operates similarly to your IBM Notes 9 Calendar, in
that it helps you to schedule appointments and organize your time. With the
Outlook Calendar, you can manage different calendar views, create group
calendars, and set up and respond to meetings. All of this functionality will
feel very familiar to you, as the steps outlined below are similar to those that
you take in IBM Notes 9.

Calendar Views

You can access the calendar by clicking the | Calendar icon at the bottom of
the Outlook window. Use the buttons in the Arrange group on the Home tab, or
in the Arrangement group on the View tab, to change the calendar view.

Creating Calendars

Calendars are displayed within groups in the Calendar Folder List in the
Navigation pane.

To create additional calendars: on the Home tab, in the Manage Calendars
group, click 7 Open Calendar » Create New Blank Calendar. Alternatively,
right-click in a calendar group (e.g., My Calendars) in the Calendar Folder List
and choose 2] New Calendar from the menu. In the Create New Folder dialog

box, name the calendar and click OK.

To display multiple calendars: check the box [
beside the calendars in the Calendar Folder

List that you want to display. By default,
calendars are displayed side-by-side. They can SUN
also be set to overlay, showing both calendars

together.

To create additional calendar groups: on the Home tab, in the Manage
Calendars group, click [ Calendar Groups, and choose an option. Name the
new group and click OK.

| Click to overlay calendars.

£ ‘- Personal X

Scheduling Appointments and Meetings

Appointments are usually personal events, while meetings require attendees.

Note: If you are creating a personal appointment, you can skip step 2, below.

1. With the Calendar displayed, on the Home tab, click [T New Appointment
or[[Z2 New Meeting.

2. Click [ To--]or, in the Attendees group, click [E%} Address Book. Select
attendees and add them to the invite list using the Required or Optional
buttons. Click OK.

Note: Alternatively, type names in the[ To.. |field to add them quickly.

3. Select a time using the Start time and End time controls.

* To create a recurring event: click {_¥ Recurrence in the Options group.
Choose when and how often the event will repeat, and click OK.

Tip: Use the options in the Tags group to set importance, if necessary.

» To set response options: on the Meeting tab, click 2 Response Options
in the Attendees group.

4. Create a message explaining the appointment or meeting in the space
provided. When finished, click = "] Send.

To create a Calendar entry from a Message: click and drag the message to

Calendar on the Navigation Bar. Follow above steps to create an

appointment or meeting entry on the Calendar.

Using the Scheduling Assistant for Meetings

The Scheduling Assistant displays the schedules of invitees connected to your
Exchange Server, and can be useful in selecting a meeting time when all
invitees will be free.

While scheduling a meeting: in the Show group, click = Scheduling Assistant.
Use the scroll bars to find times when all invitees will be available, then click

a time slot. Busy time slots contain colored bars (e.q., [l Once you've
selected a free time, click [T Appointment to enter more meeting details.




Working with the People List & Working with Tasks

Replying to a Meeting Request
Meeting requests appear in your Inbox with meeting icons 2 [Z.
To respond to a meeting request: right-click the meeting request and choose

a response from the menu (e.g., &/ Accept). Alternatively, double-click to open
the request and choose a response from the Respond group.

Tip: Click & Calendar in the response menu or open the meeting request to
see if the request conflicts with your schedule.

To respond to a meeting request with a message: select the message in the
Message List and click (< Reply.

Working with the People List
Your address book in IBM Notes 9 is located in the Contacts window. In
Microsoft Outlook 2016, you can find it in the People List. Click People in the
Navigation Bar. On the Home tab in the Current View group, the & People view
makes it easy to manage and communicate with your contacts.

Your colleague’s Click to communicate with

Exchange server status. a contact.

{ Search Contacts A

w : = Kirkland Jones

5 Emily Heaney Avatable - Free unti 600 PM

b ; Lead r, Harper Developmant Agency
Y o ouae ® 0®® ()
4 CONTACT  NOTES WHATS NEW

e A Eva Huck

o Calendar Current Location

Office

9 M Ronald Ireland H Free urtd 660 PM 326PM

h Eastern Sandaed Time
i SroRTadEan Sheide s mesting

j o View Source

el Send Email O TN

| Jimmy Johnson Koy Znupudicem

f '—r tink Cen

L Call Mobile

N ﬁ Kirkland Jones ; @15 52851 Company

o Harper Development Agency

Judy Livingston o™

e , :€ v Hing | ———— Work Address

8 a3 il New York NY

(i Lesley Michaels i

Click and select Link contacts to
combine multiple contacts for the
same individual in one place.

(lick contact names to view
or edit them, or right-click
a name for more options.

Creating a Contact

1. Click|&2|People in the Navigation Bar. On the Home tab, in the New group,
click [&=] New Contact. Alternatively, press Ctrl+N.

2. Enter as much information as possible in the provided fields.

Double-click to Double-click to edit the
choose a picture. business card format.

Click to enter
additional details.

Comvrn

kb ete
Inteiret
[t i

[

Wieb page addrems
Btadires

Frone mrbers

Addresses
{ Busness_ <1 "

1T s thomatng
a3dress

Tip: Click the drop-down arrow boxes to add or change contact fields.
3. Click {7 Save & Close to save the contact.

To create a Contact Group:
1. Click &% New Contact Group in the New group of the Home tab.

2. Click &, Add Members in the Contact Group tab, and choose an option. Add
contacts as needed.

3. When finished, click [ Save & Close on the Contact Group tab. Contact
Groups are listed in the People List.

To print a Contact Card: double-click a contact to open it. Click the File tab and
then click Print.

Working with Tasks

Your IBM Notes 9 To Do items are now replaced with Microsoft Outlook 2016's
Tasks feature. Tasks are to do items you can create for yourself or assign to
others. Click Tasks in the Navigation bar to display the Tasks list.

Creating a New Task

1. l‘)“ouble—click a blank space on the Tasks list or, on the Home tab, click
/| New Task. Alternatively, press Ctrl+N.

2. Name the task in the Subject field. If applicable, use the Start date and Due
date areas to set a time frame, and complete the Status, Priority, and
% Complete sections. Type details about the task in the composition area.

Reminders: check the Reminder box [} and use the drop-down controls to
choose a date and time.

Recurring tasks: on the Task tab, click (_} Recurrence. Choose when and how
often the task will repeat, and click OK.

To view and edit task details: click ", Details in the Show group.
3. Click {77! Save & Close. The task appears in your Tasks list and in the Calendar.

To create a Task from a Message: click and drag the message to [[21] Tasks on
the Navigation Bar. Edit task details as needed and click 2 Save & Close.

Assigning a Task to a Colleague

1. [)_guble—dick a blank space on the Tasks list or, on the Home tab, click
{vI New Task. Alternatively, press Ctrl+N.

2. In the new task window, click i, Assign Task in the Manage Task group.
3. Enter the contact name or email address in the To field.
4. Set additional task details (e.g., Due date) as needed and click (= "] Send.

Responding to a Task Assigned to You
In your Inbox, double-click the task message (shown with a task icon ;). Choose
a response from the Respond group on the Home tab (e.g., «/ Accept).

Note: Click i, Assign Task in the Manage Task group to delegaAte an assigned task.
To send a Status Report: with the assigned task open, click [y Send Status
Report in the Manage Task group. Compose the message and click 3[= "] Send.

The To Do Bar

The To-Do Bar appears on the right side of the Outlook window and helps you
keep track of your assigned tasks, scheduled meetings, and flagged messages.
To view the To-Do Bar: click the [ =] To-Do Bar button on the View tab, in the Layout
group, and select the items you want to display. Select Off to close the To-Do bar.

Tip: Right-click items in the To-Do bar to work with them, or double-click calendar
dates to go to them in your Calendar app.
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